Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Installing ASE 15.7 on Windows XP SP3 x86

2 posts in General Discussion Last posting was on 2013-01-16 17:23:22.0Z
Jean-Pierre Dareys Posted on 2013-01-15 01:52:38.0Z
Sender: d8f.50f4acec.1804289383@sybase.com
From: Jean-Pierre Dareys
Newsgroups: sybase.public.ase.general
Subject: Installing ASE 15.7 on Windows XP SP3 x86
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <50f4b666.10bf.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 14 Jan 2013 17:52:38 -0800
X-Trace: forums-1-dub 1358214758 172.20.134.41 (14 Jan 2013 17:52:38 -0800)
X-Original-Trace: 14 Jan 2013 17:52:38 -0800, 172.20.134.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31648
Article PK: 1159001

Greetings,

Installation of ASE 15.7 on Windows XP SP3 x86 fails with a
message indicating MSVCR100.dll is not installed.

I am trying this from an internet joint. Perhaps I have to
reboot the machine to have the .dll take effect? The
installation did not say anything about rebooting after I
installed the .dll.

Or perhaps I did not download a certified copy of the .dll
from the internet?

Regards,

Jean-Pierre


Jean-Pierre Dareys Posted on 2013-01-16 17:23:22.0Z
Sender: c38.50f6e1cb.1804289383@sybase.com
From: Jean-Pierre Dareys
Newsgroups: sybase.public.ase.general
Subject: Re: Installing ASE 15.7 on Windows XP SP3 x86
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <50f6e20a.c4a.1681692777@sybase.com>
References: <50f4b666.10bf.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 16 Jan 2013 09:23:22 -0800
X-Trace: forums-1-dub 1358357002 172.20.134.41 (16 Jan 2013 09:23:22 -0800)
X-Original-Trace: 16 Jan 2013 09:23:22 -0800, 172.20.134.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31658
Article PK: 1159070

Problem solved. All I had to do was install the MS C++ Run
Time environment. Thank you Jeff!

> Greetings,
>
> Installation of ASE 15.7 on Windows XP SP3 x86 fails with
> a message indicating MSVCR100.dll is not installed.
>
> I am trying this from an internet joint. Perhaps I have to
> reboot the machine to have the .dll take effect? The
> installation did not say anything about rebooting after I
> installed the .dll.
>
> Or perhaps I did not download a certified copy of the .dll
> from the internet?
>
> Regards,
>
> Jean-Pierre