Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

DSI getting suspended due to not maint user activity

2 posts in General Discussion Last posting was on 2012-10-08 15:52:59.0Z
Jack Posted on 2012-10-08 07:45:20.0Z
Sender: 4799.50727106.1804289383@sybase.com
From: Jack
Newsgroups: sybase.public.rep-server
Subject: DSI getting suspended due to not maint user activity
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <50728490.4f01.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 8 Oct 2012 00:45:20 -0700
X-Trace: forums-1-dub 1349682320 172.20.134.41 (8 Oct 2012 00:45:20 -0700)
X-Original-Trace: 8 Oct 2012 00:45:20 -0700, 172.20.134.41
Lines: 17
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9264
Article PK: 841887

Hi

We have warm standby setup.

Repserver version: 12.6
ASE source & target : 12.5.4

There is one login having sa_role which is generating some
reports daily & as part of report generation, it is creating
one store procedure & dropping the same because of this, DSI
getting suspended as it has not been performed by maintence
user.

Developer says, this is normal behavior for their
reports....please share the experiences..

thanks


"Mark A. Parsons" <iron_horse Posted on 2012-10-08 15:52:59.0Z
From: "Mark A. Parsons" <iron_horse@no_spamola.compuserve.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7
MIME-Version: 1.0
Newsgroups: sybase.public.rep-server
Subject: Re: DSI getting suspended due to not maint user activity
References: <50728490.4f01.1681692777@sybase.com>
In-Reply-To: <50728490.4f01.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Antivirus: avast! (VPS 120916-1, 09/16/2012), Outbound message
X-Antivirus-Status: Clean
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <5072f6db$1@forums-1-dub>
Date: 8 Oct 2012 08:52:59 -0700
X-Trace: forums-1-dub 1349711579 172.20.134.152 (8 Oct 2012 08:52:59 -0700)
X-Original-Trace: 8 Oct 2012 08:52:59 -0700, vip152.sybase.com
Lines: 26
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9265
Article PK: 870422

For starters I'd recommend you post the entire error message from the repserver log.

Next, does this PDS login (w/ sa_role) exist on the RDS with the same role? If not, why not? [Without more details
about what exactly is being replicated in your warm standby setup I'm assuming your logins/roles should be in sync
between the PDS and RDS.]

On 10/08/2012 01:45, Jack wrote:
> Hi
>
> We have warm standby setup.
>
> Repserver version: 12.6
> ASE source& target : 12.5.4
>
> There is one login having sa_role which is generating some
> reports daily& as part of report generation, it is creating
> one store procedure& dropping the same because of this, DSI
> getting suspended as it has not been performed by maintence
> user.
>
> Developer says, this is normal behavior for their
> reports....please share the experiences..
>
> thanks