We are upgrading our repository from version 15.0 to 16.1
EBF8 (DB2zOS v.9) and I keep receiving the same script to
execute over and over again. Script is below.

Any assistance is appreciated.

BTW: We recreated the database 2 times, and I uninstalled
PD and reinstalled it and we still get this same script.
Thanks in advance for your help.


update PMREPL set RNCO=RCOL
;
update PMSRPL set RNCO=RCOL
;
update PMATTR set TNAM=null where TNAM=(select TNAM from
PMCLSS where PMCLSS.CLSS=PMATTR.CLSS)
;

update PMOBJT set OMDT='2012-08-17-20.48.09' where OBJT=1
;

delete from PMOPTS where NAME='ProxyVersion'
;
insert into PMOPTS(NAME,VALE) values('ProxyVersion','4')
;