Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Switch over from primary to secondary in WS setup

8 posts in General Discussion Last posting was on 2011-12-09 13:56:28.0Z
Sujith Posted on 2011-12-05 09:46:21.0Z
Sender: 7b5e.4edc903c.1804289383@sybase.com
From: Sujith
Newsgroups: sybase.public.rep-server
Subject: Switch over from primary to secondary in WS setup
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4edc92ed.7c8b.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 5 Dec 2011 01:46:21 -0800
X-Trace: forums-1-dub 1323078381 10.22.241.41 (5 Dec 2011 01:46:21 -0800)
X-Original-Trace: 5 Dec 2011 01:46:21 -0800, 10.22.241.41
Lines: 16
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9099
Article PK: 870262

Hi All,

I did Switch over from primary to secondary in WS(RSE 12.6)
setup, everything goes fine...but after switch over I am not
able to resume primary DSI on repserver.

In primary server log it reflects:
01:00000:00397:2011/12/05 12:55:46.94 Logon Login failed.
User: sa, Client IP address: '255.255.225.0'

I guess, it is not mandatory to keep same “sa” password
on primary & secondary.

Please share the experinces.

Thanks


Manish Negandhi [TeamSybase] Posted on 2011-12-07 03:53:14.0Z
From: "Manish Negandhi [TeamSybase]" <nospam_negandhi.manish@gmail.com>
Newsgroups: sybase.public.rep-server
References: <4edc92ed.7c8b.1681692777@sybase.com>
Subject: Re: Switch over from primary to secondary in WS setup
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3664
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3664
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4edee32a$1@forums-1-dub>
Date: 6 Dec 2011 19:53:14 -0800
X-Trace: forums-1-dub 1323229994 10.22.241.152 (6 Dec 2011 19:53:14 -0800)
X-Original-Trace: 6 Dec 2011 19:53:14 -0800, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9100
Article PK: 870261

is there any DDL getting replicated ? any DDL replication will use same user
and password in standby which was used in active

-HTH
Manish Negandhi
[TeamSybase]


<Sujith> wrote in message news:4edc92ed.7c8b.1681692777@sybase.com...
Hi All,

I did Switch over from primary to secondary in WS(RSE 12.6)
setup, everything goes fine...but after switch over I am not
able to resume primary DSI on repserver.

In primary server log it reflects:
01:00000:00397:2011/12/05 12:55:46.94 Logon Login failed.
User: sa, Client IP address: '255.255.225.0'

I guess, it is not mandatory to keep same "sa" password
on primary & secondary.

Please share the experinces.

Thanks


Sujith Posted on 2011-12-07 07:33:24.0Z
Sender: c6a.4edcbd55.1804289383@sybase.com
From: Sujith
Newsgroups: sybase.public.rep-server
Subject: Re: Switch over from primary to secondary in WS setup
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4edf16c3.123f.1681692777@sybase.com>
References: <4edee32a$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 6 Dec 2011 23:33:24 -0800
X-Trace: forums-1-dub 1323243204 10.22.241.41 (6 Dec 2011 23:33:24 -0800)
X-Original-Trace: 6 Dec 2011 23:33:24 -0800, 10.22.241.41
Lines: 35
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9102
Article PK: 870265

No DDL & DML, tested for stand alone database.

can you please share the failover & failback steps , if you
have.

Thanks,

> is there any DDL getting replicated ? any DDL replication
> will use same user and password in standby which was used
> in active
>
> -HTH
> Manish Negandhi
> [TeamSybase]
>
>
> <Sujith> wrote in message
> news:4edc92ed.7c8b.1681692777@sybase.com... Hi All,
>
> I did Switch over from primary to secondary in WS(RSE
> 12.6) setup, everything goes fine...but after switch over
> I am not able to resume primary DSI on repserver.
>
> In primary server log it reflects:
> 01:00000:00397:2011/12/05 12:55:46.94 Logon Login failed.
> User: sa, Client IP address: '255.255.225.0'
>
> I guess, it is not mandatory to keep same "sa" password
> on primary & secondary.
>
> Please share the experinces.
>
> Thanks
>
>


"Mark A. Parsons" <iron_horse Posted on 2011-12-07 13:56:49.0Z
From: "Mark A. Parsons" <iron_horse@no_spamola.compuserve.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7
MIME-Version: 1.0
Newsgroups: sybase.public.rep-server
Subject: Re: Switch over from primary to secondary in WS setup
References: <4edc92ed.7c8b.1681692777@sybase.com>
In-Reply-To: <4edc92ed.7c8b.1681692777@sybase.com>
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4edf70a1$1@forums-1-dub>
Date: 7 Dec 2011 05:56:49 -0800
X-Trace: forums-1-dub 1323266209 10.22.241.152 (7 Dec 2011 05:56:49 -0800)
X-Original-Trace: 7 Dec 2011 05:56:49 -0800, vip152.sybase.com
Lines: 27
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.rep-server:9103
Article PK: 870272

Please post complete/entire messages from the repserver errorlog that are generated when you issue the 'resume
connection' command.

What is the name of the login used by the DSI connection? Is it sa?

Does the 'sa' account have the same password on both dataservers? if not, have you tried syncing the passwords?

If the 'sa' password is in sync, have you tried redefining the password for the DSI connection? (see 'alter
connection/set password')

On 12/05/2011 04:46, Sujith wrote:
> Hi All,
>
> I did Switch over from primary to secondary in WS(RSE 12.6)
> setup, everything goes fine...but after switch over I am not
> able to resume primary DSI on repserver.
>
> In primary server log it reflects:
> 01:00000:00397:2011/12/05 12:55:46.94 Logon Login failed.
> User: sa, Client IP address: '255.255.225.0'
>
> I guess, it is not mandatory to keep same “sa” password
> on primary& secondary.
>
> Please share the experinces.
>
> Thanks