Hi,

i have this pda :
process freescale arm1136-mx31
80 Mb memory
window ce 5.0
pocketbuilder 2.1
asa 9.0

When i run my file cab for installing my application i have this error

the application cannot run on this devicetype.Plrease installthe application
specific to this device type.

If i install my file cab on the window mobile 5.0 or 6.0 work fine!

If i run asademo wirh asa on the window ce 5.0 work fine!

Please help me!

Thanks