Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PB 11.5 - RTE TX13_WND.DLL error

2 posts in Last posting was on 2009-08-17 19:57:45.0Z
kckst8 Posted on 2009-08-05 15:49:26.0Z
Sender: 262d.4a798a51.1804289383@sybase.com
From: kckst8
Newsgroups: sybase.public.powerbuilder.rte
Subject: PB 11.5 - RTE TX13_WND.DLL error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4a79aa06.3f6f.1681692777@sybase.com>
NNTP-Posting-Host: forums-3-dub.sybase.com
X-Original-NNTP-Posting-Host: forums-3-dub.sybase.com
Date: 5 Aug 2009 08:49:26 -0700
X-Trace: forums-3-dub.sybase.com 1249487366 10.22.241.188 (5 Aug 2009 08:49:26 -0700)
X-Original-Trace: 5 Aug 2009 08:49:26 -0700, forums-3-dub.sybase.com
Lines: 13
Path: forums-1-dub!forums-master!forums-3-dub.sybase.com!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:291
Article PK: 791870

Hello,

We are currently upgrading from 8.0 to 11.5. Our application
uses a
few rte controls. End users were getting rich text edit
control
errors when trying to use them. To solve the problem, I had
them copy tp4ole13.ocx all of the tp_* dlls, and then
register the ocx. They now receive an error message that
says it is looking for a new version of TX13_WND.DLL, but
that dll does not exist anywhere in my dev environment.
Can't understand what's up here. Can anybody help?
thanks!!


Kevin Posted on 2009-08-17 19:57:45.0Z
From: "Kevin" <kevin.bey@state.mn.us>
Newsgroups: sybase.public.powerbuilder.rte
References: <4a79aa06.3f6f.1681692777@sybase.com>
Subject: Re: PB 11.5 - RTE TX13_WND.DLL error
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5512
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a89b639@forums-1-dub>
Date: 17 Aug 2009 12:57:45 -0700
X-Trace: forums-1-dub 1250539065 10.22.241.152 (17 Aug 2009 12:57:45 -0700)
X-Original-Trace: 17 Aug 2009 12:57:45 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:294
Article PK: 791879

Would you possibly be looking for tp13_wnd.dll? If so, I believe the
'default' location is:

C:\Program Files\Sybase\Shared\PowerBuilder\rtc

Hope this helps.

<kckst8> wrote in message news:4a79aa06.3f6f.1681692777@sybase.com...
> Hello,
>
> We are currently upgrading from 8.0 to 11.5. Our application
> uses a
> few rte controls. End users were getting rich text edit
> control
> errors when trying to use them. To solve the problem, I had
> them copy tp4ole13.ocx all of the tp_* dlls, and then
> register the ocx. They now receive an error message that
> says it is looking for a new version of TX13_WND.DLL, but
> that dll does not exist anywhere in my dev environment.
> Can't understand what's up here. Can anybody help?
> thanks!!