Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PB11 word wrap issue

2 posts in Last posting was on 2008-05-07 04:49:59.0Z
Andy Preman Posted on 2008-05-01 15:41:26.0Z
From: Andy Preman <andy@internetcsi.com>
User-Agent: Thunderbird 2.0.0.12 (Windows/20080213)
MIME-Version: 1.0
Newsgroups: sybase.public.powerbuilder.rte
Subject: PB11 word wrap issue
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4819e4a6@forums-1-dub>
Date: 1 May 2008 08:41:26 -0700
X-Trace: forums-1-dub 1209656486 10.22.241.152 (1 May 2008 08:41:26 -0700)
X-Original-Trace: 1 May 2008 08:41:26 -0700, vip152.sybase.com
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:147
Article PK: 791786

Hi All,

I have migrated from PB9 to PB11.2 and now I am having an issue with
RTE. Lines that printed on a single line in PB9 now word wrap to a
second line in PB11, even though there is plenty of room on the line.
This only happens with some lines, others print fine. So now letters
that fit on 1 page now take 2. Again the same file prints correctly
using PB9.

I am thinking it is some sort of margin problem.

Does anyone have any ideas ?

Andy


Samrendra Posted on 2008-05-07 04:49:59.0Z
Sender: 3546.48213362.1804289383@sybase.com
From: Samrendra
Newsgroups: sybase.public.powerbuilder.rte
Subject: Re: PB11 word wrap issue
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <482134f7.359e.1681692777@sybase.com>
References: <4819e4a6@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 6 May 2008 21:49:59 -0700
X-Trace: forums-1-dub 1210135799 10.22.241.41 (6 May 2008 21:49:59 -0700)
X-Original-Trace: 6 May 2008 21:49:59 -0700, 10.22.241.41
Lines: 25
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.rte:152
Article PK: 791783

Hi Andy,

Go to the properties of Rich Text Control.
Check the right margin on the document tab.Set this margin.

Hope this may work

Samrendra


Hi All,

>
> I have migrated from PB9 to PB11.2 and now I am having an
> issue with RTE. Lines that printed on a single line in
> PB9 now word wrap to a second line in PB11, even though
> there is plenty of room on the line. This only happens
> with some lines, others print fine. So now letters that
> fit on 1 page now take 2. Again the same file prints
> correctly using PB9.
>
> I am thinking it is some sort of margin problem.
>
> Does anyone have any ideas ?
>
> Andy