Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

php ffails to connect to sqsserver

4 posts in Spatial Query Server (SQS) Last posting was on 2008-03-26 19:45:34.0Z
A Cornell Posted on 2008-03-25 22:48:35.0Z
From: "A Cornell" <agcornellnospam@msn.com>
Newsgroups: sybase.public.sqs
Subject: php ffails to connect to sqsserver
Lines: 10
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47e98143$1@forums-1-dub>
Date: 25 Mar 2008 14:48:35 -0800
X-Trace: forums-1-dub 1206485315 10.22.241.152 (25 Mar 2008 14:48:35 -0800)
X-Original-Trace: 25 Mar 2008 14:48:35 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqs:18
Article PK: 1085079

SQS version 3.6 on linux

when trying to connect to the sqsserver using a PHP application it fails to
connect to the sqsserver.
we turned on the debug flag on the server ( -d option ) an the error caused
by a packet size set to zero
any suggestion on how to fix this?
Thnaks


Geoffrey Greene Posted on 2008-03-26 15:34:26.0Z
Sender: 657.47ea6b05.1804289383@sybase.com
From: Geoffrey Greene
Newsgroups: sybase.public.sqs
Subject: Re: php ffails to connect to sqsserver
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <47ea6d02.696.1681692777@sybase.com>
References: <47e98143$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 26 Mar 2008 07:34:26 -0800
X-Trace: forums-1-dub 1206545666 10.22.241.41 (26 Mar 2008 07:34:26 -0800)
X-Original-Trace: 26 Mar 2008 07:34:26 -0800, 10.22.241.41
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqs:20
Article PK: 1085080


> SQS version 3.6 on linux
>
> when trying to connect to the sqsserver using a PHP
> application it fails to connect to the sqsserver.
> we turned on the debug flag on the server ( -d option ) an
> the error caused by a packet size set to zero
> any suggestion on how to fix this?
> Thnaks
>

Alan, I can't think of a good reason off the top of my head.
However, I'd urge you to log a call with our tech support
people at 1 800 220 6081 or email ts@boeing.com. That way,
we can track the call. BTW, what version of sqs are you
running? You can do a select @@sqsversion to find out.

If you log a tech support call, its much easier for us to
track, particularly f we need to create an SQS patch.

Good luck
Geoff Greene
SQS Technical Lead
The Boeing Company


A Cornell Posted on 2008-03-26 19:45:34.0Z
From: "A Cornell" <agcornellnospam@msn.com>
Newsgroups: sybase.public.sqs
References: <47e98143$1@forums-1-dub> <47ea6d02.696.1681692777@sybase.com>
Subject: Re: php ffails to connect to sqsserver
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47eaa7de$1@forums-1-dub>
Date: 26 Mar 2008 11:45:34 -0800
X-Trace: forums-1-dub 1206560734 10.22.241.152 (26 Mar 2008 11:45:34 -0800)
X-Original-Trace: 26 Mar 2008 11:45:34 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqs:22
Article PK: 1085083

The developer already made the call
Thanks

<Geoffrey Greene> wrote in message
news:47ea6d02.696.1681692777@sybase.com...
>> SQS version 3.6 on linux
>>
>> when trying to connect to the sqsserver using a PHP
>> application it fails to connect to the sqsserver.
>> we turned on the debug flag on the server ( -d option ) an
>> the error caused by a packet size set to zero
>> any suggestion on how to fix this?
>> Thnaks
>>
> Alan, I can't think of a good reason off the top of my head.
> However, I'd urge you to log a call with our tech support
> people at 1 800 220 6081 or email ts@boeing.com. That way,
> we can track the call. BTW, what version of sqs are you
> running? You can do a select @@sqsversion to find out.
>
> If you log a tech support call, its much easier for us to
> track, particularly f we need to create an SQS patch.
>
> Good luck
> Geoff Greene
> SQS Technical Lead
> The Boeing Company


A Cornell Posted on 2008-03-25 23:56:12.0Z
From: "A Cornell" <agcornellnospam@msn.com>
Newsgroups: sybase.public.sqs
References: <47e98143$1@forums-1-dub>
Subject: Re: php ffails to connect to sqsserver
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <47e9911c$1@forums-1-dub>
Date: 25 Mar 2008 15:56:12 -0800
X-Trace: forums-1-dub 1206489372 10.22.241.152 (25 Mar 2008 15:56:12 -0800)
X-Original-Trace: 25 Mar 2008 15:56:12 -0800, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.sqs:19
Article PK: 1085081

Also, tf the same code is directed to the data server to works fine

"A Cornell" <agcornellnospam@msn.com> wrote in message
news:47e98143$1@forums-1-dub...
> SQS version 3.6 on linux
>
> when trying to connect to the sqsserver using a PHP application it fails
> to connect to the sqsserver.
> we turned on the debug flag on the server ( -d option ) an the error
> caused by a packet size set to zero
> any suggestion on how to fix this?
> Thnaks
>