Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Pylon 7, port 80

7 posts in General Discussion Last posting was on 2006-04-21 15:57:25.0Z
Christer Posted on 2006-04-20 08:41:18.0Z
From: "Christer" <bopedibop@spray.se>
Newsgroups: ianywhere.public.pylonanywhere.general
Subject: Pylon 7, port 80
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: 62.65.82.71
Message-ID: <4447388c$1@forums-2-dub>
X-Original-Trace: 20 Apr 2006 00:30:20 -0700, 62.65.82.71
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 20 Apr 2006 00:30:21 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 20 Apr 2006 01:41:18 -0700
X-Trace: forums-1-dub 1145522478 10.22.108.75 (20 Apr 2006 01:41:18 -0700)
X-Original-Trace: 20 Apr 2006 01:41:18 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:829
Article PK: 10704

Hello

After the upgrade it seems to be good, users can sync but not check the web
pim, they recieve an error saying "Application error"

The address does not complete like typing in the servername.xx it only goes
to servername.xx/genweb/ then nothing more, but iif you type in the hole
string it works
servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do

So it does not not complete the string.

The servername.xx/admin works ok.

However there is also another application using port 80 could this be a
problem?

and btw how do you change port in pylon 7?

Does anyone konw what to do?


Ove Størholt Posted on 2006-04-21 09:34:21.0Z
From: "Ove Størholt" <ove.storholt@allianse.no>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub>
Subject: Re: Pylon 7, port 80
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 195.204.40.36
X-Original-NNTP-Posting-Host: 195.204.40.36
Message-ID: <4448a71d@forums-1-dub>
Date: 21 Apr 2006 02:34:21 -0700
X-Trace: forums-1-dub 1145612061 195.204.40.36 (21 Apr 2006 02:34:21 -0700)
X-Original-Trace: 21 Apr 2006 02:34:21 -0700, 195.204.40.36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:830
Article PK: 10705

I also have this problem after upgrading and have not been able to figure
out a solution yet... Will report back if I can find a solution.

Ove

"Christer" <bopedibop@spray.se> wrote in message
news:4447388c$1@forums-2-dub...
> Hello
>
> After the upgrade it seems to be good, users can sync but not check the
> web pim, they recieve an error saying "Application error"
>
> The address does not complete like typing in the servername.xx it only
> goes to servername.xx/genweb/ then nothing more, but iif you type in the
> hole string it works
> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>
> So it does not not complete the string.
>
> The servername.xx/admin works ok.
>
> However there is also another application using port 80 could this be a
> problem?
>
> and btw how do you change port in pylon 7?
>
> Does anyone konw what to do?
>


Ove Størholt Posted on 2006-04-21 14:04:13.0Z
From: "Ove Størholt" <ove.storholt@allianse.no>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub>
Subject: Re: Pylon 7, port 80
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 195.204.40.36
X-Original-NNTP-Posting-Host: 195.204.40.36
Message-ID: <4448e65d@forums-1-dub>
Date: 21 Apr 2006 07:04:13 -0700
X-Trace: forums-1-dub 1145628253 195.204.40.36 (21 Apr 2006 07:04:13 -0700)
X-Original-Trace: 21 Apr 2006 07:04:13 -0700, 195.204.40.36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:833
Article PK: 10708

Hi again

I changed the file 'index.jsp' from:
<%response.sendRedirect("/genweb/");%>
to:
<%response.sendRedirect("/genweb/html/index.jsp");%>

and that actually seemed to do the trick... Don't ask me why...

But it's working now! :-)

Ove

"Christer" <bopedibop@spray.se> wrote in message
news:4447388c$1@forums-2-dub...
> Hello
>
> After the upgrade it seems to be good, users can sync but not check the
> web pim, they recieve an error saying "Application error"
>
> The address does not complete like typing in the servername.xx it only
> goes to servername.xx/genweb/ then nothing more, but iif you type in the
> hole string it works
> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>
> So it does not not complete the string.
>
> The servername.xx/admin works ok.
>
> However there is also another application using port 80 could this be a
> problem?
>
> and btw how do you change port in pylon 7?
>
> Does anyone konw what to do?
>


Ove Størholt Posted on 2006-04-21 14:07:37.0Z
From: "Ove Størholt" <ove.storholt@allianse.no>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub> <4448e65d@forums-1-dub>
Subject: Re: Pylon 7, port 80
Lines: 52
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 195.204.40.36
X-Original-NNTP-Posting-Host: 195.204.40.36
Message-ID: <4448e729@forums-1-dub>
Date: 21 Apr 2006 07:07:37 -0700
X-Trace: forums-1-dub 1145628457 195.204.40.36 (21 Apr 2006 07:07:37 -0700)
X-Original-Trace: 21 Apr 2006 07:07:37 -0700, 195.204.40.36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:834
Article PK: 18634

Just forgot the path:
C:\Program Files\Sybase\Pylon Anywhere\www\index.jsp.

Check it out and tell me your experience on this patch...

Ove

"Ove Størholt" <ove.storholt@allianse.no> wrote in message
news:4448e65d@forums-1-dub...
> Hi again
>
> I changed the file 'index.jsp' from:
> <%response.sendRedirect("/genweb/");%>
> to:
> <%response.sendRedirect("/genweb/html/index.jsp");%>
>
> and that actually seemed to do the trick... Don't ask me why...
>
> But it's working now! :-)
>
> Ove
>
>
> "Christer" <bopedibop@spray.se> wrote in message
> news:4447388c$1@forums-2-dub...
>> Hello
>>
>> After the upgrade it seems to be good, users can sync but not check the
>> web pim, they recieve an error saying "Application error"
>>
>> The address does not complete like typing in the servername.xx it only
>> goes to servername.xx/genweb/ then nothing more, but iif you type in the
>> hole string it works
>> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>>
>> So it does not not complete the string.
>>
>> The servername.xx/admin works ok.
>>
>> However there is also another application using port 80 could this be a
>> problem?
>>
>> and btw how do you change port in pylon 7?
>>
>> Does anyone konw what to do?
>>
>
>


Christer Posted on 2006-04-21 15:57:25.0Z
From: "Christer" <bopedibop@spray.se>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub> <4448e65d@forums-1-dub> <4448e729@forums-1-dub>
Subject: Re: Pylon 7, port 80
Lines: 61
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 62.65.82.71
X-Original-NNTP-Posting-Host: 62.65.82.71
Message-ID: <444900e5@forums-1-dub>
Date: 21 Apr 2006 08:57:25 -0700
X-Trace: forums-1-dub 1145635045 62.65.82.71 (21 Apr 2006 08:57:25 -0700)
X-Original-Trace: 21 Apr 2006 08:57:25 -0700, 62.65.82.71
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:835
Article PK: 18635

Thank you veru much, that solved the problem.

Do you know how to change the port on pylon, use another than 80?


"Ove Størholt" <ove.storholt@allianse.no> skrev i meddelandet
news:4448e729@forums-1-dub...

> Just forgot the path:
> C:\Program Files\Sybase\Pylon Anywhere\www\index.jsp.
>
> Check it out and tell me your experience on this patch...
>
> Ove
>
>
>
> "Ove Størholt" <ove.storholt@allianse.no> wrote in message
> news:4448e65d@forums-1-dub...
>> Hi again
>>
>> I changed the file 'index.jsp' from:
>> <%response.sendRedirect("/genweb/");%>
>> to:
>> <%response.sendRedirect("/genweb/html/index.jsp");%>
>>
>> and that actually seemed to do the trick... Don't ask me why...
>>
>> But it's working now! :-)
>>
>> Ove
>>
>>
>> "Christer" <bopedibop@spray.se> wrote in message
>> news:4447388c$1@forums-2-dub...
>>> Hello
>>>
>>> After the upgrade it seems to be good, users can sync but not check the
>>> web pim, they recieve an error saying "Application error"
>>>
>>> The address does not complete like typing in the servername.xx it only
>>> goes to servername.xx/genweb/ then nothing more, but iif you type in the
>>> hole string it works
>>> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>>>
>>> So it does not not complete the string.
>>>
>>> The servername.xx/admin works ok.
>>>
>>> However there is also another application using port 80 could this be a
>>> problem?
>>>
>>> and btw how do you change port in pylon 7?
>>>
>>> Does anyone konw what to do?
>>>
>>
>>
>
>


Ove Størholt Posted on 2006-04-21 09:40:53.0Z
From: "Ove Størholt" <ove.storholt@allianse.no>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub>
Subject: Re: Pylon 7, port 80
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 195.204.40.36
X-Original-NNTP-Posting-Host: 195.204.40.36
Message-ID: <4448a8a5@forums-1-dub>
Date: 21 Apr 2006 02:40:53 -0700
X-Trace: forums-1-dub 1145612453 195.204.40.36 (21 Apr 2006 02:40:53 -0700)
X-Original-Trace: 21 Apr 2006 02:40:53 -0700, 195.204.40.36
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:831
Article PK: 18633

Just found that if you enter:
http://myserver.mycompany.com/genweb/html/index.jsp

for accessing the Pylon server web interface everything works. Anyone who
knows where redirections are beeing set up when using Tomcat?

Ove

"Christer" <bopedibop@spray.se> wrote in message
news:4447388c$1@forums-2-dub...
> Hello
>
> After the upgrade it seems to be good, users can sync but not check the
> web pim, they recieve an error saying "Application error"
>
> The address does not complete like typing in the servername.xx it only
> goes to servername.xx/genweb/ then nothing more, but iif you type in the
> hole string it works
> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>
> So it does not not complete the string.
>
> The servername.xx/admin works ok.
>
> However there is also another application using port 80 could this be a
> problem?
>
> and btw how do you change port in pylon 7?
>
> Does anyone konw what to do?
>


Christer Posted on 2006-04-21 13:47:48.0Z
From: "Christer" <bopedibop@spray.se>
Newsgroups: ianywhere.public.pylonanywhere.general
References: <4447388c$1@forums-2-dub> <4448a8a5@forums-1-dub>
Subject: Re: Pylon 7, port 80
Lines: 41
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: 62.65.82.71
X-Original-NNTP-Posting-Host: 62.65.82.71
Message-ID: <4448e284$1@forums-1-dub>
Date: 21 Apr 2006 06:47:48 -0700
X-Trace: forums-1-dub 1145627268 62.65.82.71 (21 Apr 2006 06:47:48 -0700)
X-Original-Trace: 21 Apr 2006 06:47:48 -0700, 62.65.82.71
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.pylonanywhere.general:832
Article PK: 10707

Yes iknow but if you browse the site now the error returns, like if you
check the log the erorr comes up again.


"Ove Størholt" <ove.storholt@allianse.no> skrev i meddelandet
news:4448a8a5@forums-1-dub...

> Just found that if you enter:
> http://myserver.mycompany.com/genweb/html/index.jsp
>
> for accessing the Pylon server web interface everything works. Anyone who
> knows where redirections are beeing set up when using Tomcat?
>
> Ove
>
> "Christer" <bopedibop@spray.se> wrote in message
> news:4447388c$1@forums-2-dub...
>> Hello
>>
>> After the upgrade it seems to be good, users can sync but not check the
>> web pim, they recieve an error saying "Application error"
>>
>> The address does not complete like typing in the servername.xx it only
>> goes to servername.xx/genweb/ then nothing more, but iif you type in the
>> hole string it works
>> servername.xx/genweb/html/ext/Login.do?prefix=&page=/loginRedirect.do
>>
>> So it does not not complete the string.
>>
>> The servername.xx/admin works ok.
>>
>> However there is also another application using port 80 could this be a
>> problem?
>>
>> and btw how do you change port in pylon 7?
>>
>> Does anyone konw what to do?
>>
>
>