Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Web Targets in PB 8

4 posts in Internet Developers Toolkit Last posting was on 2002-03-15 17:41:32.0Z
Manish_Srivastava Posted on 2002-03-08 18:59:52.0Z
Newsgroups: sybase.public.powerbuilder.inet-dev-toolkit
From: Manish_Srivastava
Date: Fri, 8 Mar 2002 13:59:52 -0500
Subject: Web Targets in PB 8
Lines: 4
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <388_3203551C40D29EC900685BA685256B76.00685BBD85256B76@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.powerbuilder.inet-dev-toolkit:123
Article PK: 691306

I've downloaded an eval version of PB8 from the net. In File New option,
following tabs are visible except Web - Workspace;Target;PB
Object;Datawindow;Database;Project;Tool. What do I need to do for Web Tab.
I've done a Typical Installation.


Bruce Armstrong [TeamSybase] Posted on 2002-03-11 18:22:36.0Z
Newsgroups: sybase.public.powerbuilder.inet-dev-toolkit
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Organization: TeamSybase [12.13.238.139]
X-Newsreader: AspNNTP 1.50 (Advent 2000, Inc.)
Subject: Re: Web Targets in PB 8
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Mon, 11 Mar 2002 13:22:36 -0500
Lines: 19
NNTP-Posting-Host: 207.156.232.111
Message-ID: <388_eOgM4mSyBHA.204@forums.sybase.com>
References: <388_3203551C40D29EC900685BA685256B76.00685BBD85256B76@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.inet-dev-toolkit:121
Article PK: 691301

Did you select PowerDynamo as part of the install?

Also, this section is dedicated to some older PB technologies. You might want
to repost over in the general section.

On Fri, 8 Mar 2002 13:59:52 -0500,
in powersoft.public.powerbuilder.inet-dev-toolkit

<Manish_Srivastava> wrote:
>I've downloaded an eval version of PB8 from the net. In File New option,
>following tabs are visible except Web - Workspace;Target;PB
>Object;Datawindow;Database;Project;Tool. What do I need to do for Web Tab.
>I've done a Typical Installation.

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com
http://www.needhim.org

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


Manish_Srivastava Posted on 2002-03-15 16:18:22.0Z
Newsgroups: sybase.public.powerbuilder.inet-dev-toolkit
From: Manish_Srivastava
Date: Fri, 15 Mar 2002 11:18:22 -0500
Subject: Re: Web Targets in PB 8
Lines: 3
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <388_5D9AD126AD42AD8F0059927A85256B7D.0067995C85256B79@webforums>
References: <388_3203551C40D29EC900685BA685256B76.00685BBD85256B76@webforums> <388_eOgM4mSyBHA.204@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.powerbuilder.inet-dev-toolkit:111
Article PK: 691282

I think I've figured out the reason. One has to install a custom version
with Web Plugins. On NT its working fine (with custom installation) but on
XP, PB is not running at all.


Bruce Armstrong [TeamSybase] Posted on 2002-03-15 17:41:32.0Z
Newsgroups: sybase.public.powerbuilder.inet-dev-toolkit
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Organization: TeamSybase [12.13.238.139]
X-Newsreader: AspNNTP 1.50 (Advent 2000, Inc.)
Subject: Re: Web Targets in PB 8
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Fri, 15 Mar 2002 12:41:32 -0500
Lines: 14
NNTP-Posting-Host: 207.156.232.111
Message-ID: <388_rXKGliEzBHA.292@forums.sybase.com>
References: <388_3203551C40D29EC900685BA685256B76.00685BBD85256B76@webforums> <388_eOgM4mSyBHA.204@forums.sybase.com> <388_5D9AD126AD42AD8F0059927A85256B7D.0067995C85256B79@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.inet-dev-toolkit:108
Article PK: 691277

It doesn't run at all, or it doesn't show web-targets?

On Fri, 15 Mar 2002 11:18:22 -0500,
in powersoft.public.powerbuilder.inet-dev-toolkit

<Manish_Srivastava> wrote:
>I think I've figured out the reason. One has to install a custom version
>with Web Plugins. On NT its working fine (with custom installation) but on
>XP, PB is not running at all.

Bruce Armstrong [TeamSybase]
http://www.teamsybase.com
http://www.needhim.org

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp